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BASIC COMPUTER & MS OFFICE 

Sample Question Answer for MCQ Examination 

 

1. What type of software is Notepad? 
A) Spreadsheet 

B) Word Processor 

C) Text Editor  

D) Presentation Tool 

Answer: C) Text Editor 

2. What is the default file extension for 

Notepad? 
A) .docx 

B) .txt  

C) .pdf 

D) .xls 

Answer: B) .txt 

3. Which of the following allows you to open 

Notepad quickly? 
A) typing "notepad" in Run dialog  

B) typing "write" 

C) typing "pad" 

D) none of these 

Answer: A) typing "notepad" in Run dialog 

4. Which key combination is used to save a 

file in Notepad? 
A) Ctrl + S  

B) Ctrl + P 

C) Alt + S 

D) Ctrl + Shift + S 

Answer: A) Ctrl + S 

5. Which shortcut key is used to open a new 

Notepad window? 
A) Ctrl + N  

B) Ctrl + Shift + N 

C) Alt + N 

D) None of these 

Answer: A) Ctrl + N 

6. To open the Print dialog box, which 

shortcut key is used? 
A) Ctrl + P  

B) Alt + P 

C) Shift + P 

D) Ctrl + Shift + P 

Answer: A) Ctrl + P 

7. Which option is NOT found in Notepad's 

File menu? 
A) Save As 

B) Open 

C) Paste  

D) Print 

Answer: C) Paste 

8. Which menu contains the ‘Find’ option? 
A) File 

B) Edit  

C) Format 

D) View 

Answer: B) Edit 

9. Which shortcut key is used to undo the 

last action in Notepad? 
A) Ctrl + Z  

B) Ctrl + Y 

C) Ctrl + X 

D) Ctrl + U 

Answer: A) Ctrl + Z 

10. Which feature in Notepad helps find a 

word quickly? 
A) Replace 

B) Find  

C) Copy 

D) Format 

Answer: B) Find 

11. Which menu contains the Word Wrap 

option? 
A) File 

B) Format  

C) View 

D) Help 

Answer: B) Format 

12. Which option allows you to change the 

font in Notepad? 
A) View 
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B) Format  

C) File 

D) Edit 

Answer: B) Format 

13. Notepad saves files as: 
A) Plain text  

B) Rich text 

C) PDF 

D) HTML by default 

Answer: A) Plain text 

14. Shortcut for Select All in Notepad? 
A) Ctrl + A  

B) Ctrl + Shift + A 

C) Alt + A 

D) Shift + A 

Answer: A) Ctrl + A 

15. Which menu contains the Time/Date 

option? 
A) File 

B) Edit  

C) Format 

D) View 

Answer: B) Edit 

16. Shortcut key for inserting Date and Time 

in Notepad? 
A) F5  

B) F2 

C) Ctrl + D 

D) Alt + D 

Answer: A) F5 

17. Which feature is NOT available in 

Notepad? 
A) Bold Text 

B) Italics 

C) Text Alignment 

D) All of these  

Answer: D) All of these 

18. What is the default font in Notepad 

(Windows 10)? 
A) Arial 

B) Lucida Console  

C) Calibri 

D) Times New Roman 

Answer: B) Lucida Console 

19. Does Notepad support images or 

graphics? 
A) Yes 

B) No  

Answer: B) No 

20. Which option lets you search and replace 

text? 
A) Find 

B) Replace  

C) Word Wrap 

D) Go To 

Answer: B) Replace 

21. Shortcut key to open Replace dialog box? 
A) Ctrl + F 

B) Ctrl + H  

C) Ctrl + R 

D) Ctrl + Shift + H 

Answer: B) Ctrl + H 

22. Notepad was developed by: 
A) Google 

B) Microsoft  

C) IBM 

D) Apple 

Answer: B) Microsoft 

23. In which year was Notepad first released 

with Windows? 
A) 1985  

B) 1995 

C) 2001 

D) 2010 

Answer: A) 1985 

24. Which is the correct extension to save 

Notepad file? 
A) .txt  

B) .doc 

C) .ppt 

D) .xlsx 

Answer: A) .txt 

25. Which key is used to close Notepad 

quickly? 
A) Alt + F4  

B) Ctrl + Q 

C) Ctrl + F4 

D) Shift + F4 

Answer: A) Alt + F4 

26. Which feature helps move to a particular 

line number in Notepad? 
A) Go To  

B) Replace 

C) Word Wrap 
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D) View 

Answer: A) Go To 

27. Which menu contains Go To option? 
A) File 

B) Edit 

C) Format 

D) View  

Answer: D) View 

28. Is there a spell check feature in Notepad? 
A) Yes 

B) No  

Answer: B) No 

29. Which menu contains the Status Bar 

option? 
A) File 

B) Format 

C) View  

D) Help 

Answer: C) View 

30. What happens if Word Wrap is enabled? 
A) Text automatically moves to the next line  

B) Font changes 

C) Page layout changes 

D) File saves automatically 

Answer: A) Text automatically moves to the 

next line 

31. Notepad allows changing text color? 
A) Yes 

B) No  

Answer: B) No 

32. Notepad allows saving files in which 

encoding format? 
A) ANSI  

B) DOCX 

C) PDF 

D) RTF 

Answer: A) ANSI 

33. Which shortcut opens the Find dialog 

box? 
A) Ctrl + F  

B) Ctrl + H 

C) Ctrl + G 

D) Ctrl + E 

Answer: A) Ctrl + F 

34. Which feature helps you see current line 

and column number? 
A) Status Bar  

B) Word Wrap 

C) Font 

D) Help 

Answer: A) Status Bar 

35. To change font size and style, which 

option is used? 
A) Format > Font  

B) Edit > Font 

C) View > Font 

D) File > Font 

Answer: A) Format > Font 

36. Default Left and Right margin setting in 

Page Setup? 
A) 1 inch  

B) 2 inches 

C) 0 inch 

D) 1.5 inches 

Answer: A) 1 inch 

37. Does Notepad support formatting like 

Bold and Italics? 
A) Yes 

B) No  

Answer: B) No 

38. Is Notepad available in all versions of 

Windows? 
A) Yes  

B) No 

Answer: A) Yes 

39. What does the 'Save As' option do? 
A) Save the file with a new name  

B) Print the file 

C) Close the file 

D) Exit Notepad 

Answer: A) Save the file with a new name 

40. Which of the following can you NOT do 

in Notepad? 
A) Insert Picture  

B) Save File 

C) Open File 

D) Print File 

Answer: A) Insert Picture 

41. Which menu contains the Page Setup 

option? 
A) File  

B) Edit 

C) Format 

D) View 

Answer: A) File 
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42. Shortcut key for opening a file in 

Notepad? 
A) Ctrl + O  

B) Ctrl + N 

C) Ctrl + S 

D) Ctrl + P 

Answer: A) Ctrl + O 

43. Which option helps you print Notepad 

files? 
A) File > Print  

B) Edit > Print 

C) View > Print 

D) Help > Print 

Answer: A) File > Print 

44. Default orientation for printing in 

Notepad? 
A) Portrait  

B) Landscape 

C) None 

D) Both 

Answer: A) Portrait 

45. Shortcut for creating a new document in 

Notepad? 
A) Ctrl + N  

B) Ctrl + Shift + N 

C) Alt + N 

D) None 

Answer: A) Ctrl + N 

46. Can Notepad open .html files as text? 
A) Yes  

B) No 

Answer: A) Yes 

47. Maximum number of undo actions in 

Notepad? 
A) 1  

B) 2 

C) Unlimited 

D) 5 

Answer: A) 1 

48. What is the default view of Notepad? 
A) Full Screen 

B) Normal Window  

C) Split Screen 

D) None 

Answer: B) Normal Window 

49. What does the F1 key do in Notepad? 
A) Opens Help  

B) Save 

C) Exit 

D) Print 

Answer: A) Opens Help 

50. What is the extension of Notepad backup 

files? 
A) .bak  

B) .tmp 

C) .doc 

D) .txt 

Answer: A) .bak 

51. What type of software is WordPad? 
A) Spreadsheet 

B) Text Editor  

C) Presentation Tool 

D) Graphics Editor 

Answer: B) Text Editor 

52. What is the default file extension in 

WordPad? 
A) .doc 

B) .txt 

C) .rtf  

D) .pdf 

Answer: C) .rtf 

53. Which of the following is NOT supported 

by WordPad? 
A) Bold 

B) Italics 

C) Inserting Images 

D) Creating Tables  

Answer: D) Creating Tables 

54. Which key combination is used to save a 

file in WordPad? 
A) Ctrl + S  

B) Ctrl + P 

C) Alt + S 

D) Ctrl + Shift + S 

Answer: A) Ctrl + S 

55. Which tab contains Font style options? 
A) Home  

B) View 

C) File 

D) Insert 

Answer: A) Home 

56. Which option in WordPad allows you to 

change line spacing? 
A) Paragraph  

B) Font 

C) View 
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D) Insert 

Answer: A) Paragraph 

57. Which option lets you insert a picture in 

WordPad? 
A) Insert > Picture  

B) File > Open 

C) View > Zoom 

D) Edit > Paste 

Answer: A) Insert > Picture 

58. Shortcut for opening a new WordPad 

document? 
A) Ctrl + N  

B) Ctrl + Shift + N 

C) Alt + N 

D) Ctrl + Alt + N 

Answer: A) Ctrl + N 

59. Which format is NOT supported by 

WordPad for saving? 
A) .rtf 

B) .txt 

C) .docx 

D) .xls  

Answer: D) .xls 

60. Which option in WordPad allows 

changing text color? 
A) Font Color  

B) Paragraph 

C) Styles 

D) View 

Answer: A) Font Color 

61. What does RTF stand for? 
A) Read Text File 

B) Rich Text Format  

C) Real Text File 

D) Rich Table Format 

Answer: B) Rich Text Format 

62. Can WordPad open .docx files? 
A) Yes  

B) No 

Answer: A) Yes (with limited features) 

63. Can you print documents from 

WordPad? 
A) Yes  

B) No 

Answer: A) Yes 

64. WordPad is available on which Operating 

System? 
A) Windows  

B) Linux 

C) Android 

D) Mac OS 

Answer: A) Windows 

65. Shortcut for opening Print Dialog Box in 

WordPad? 
A) Ctrl + P  

B) Ctrl + Shift + P 

C) Alt + P 

D) Ctrl + Alt + P 

Answer: A) Ctrl + P 

66. Can you change the page margin in 

WordPad? 
A) Yes  

B) No 

Answer: A) Yes 

67. Does WordPad support word count 

feature? 
A) Yes 

B) No  

Answer: B) No 

68. Where can you find the Zoom option in 

WordPad? 
A) View Tab  

B) Home Tab 

C) File Tab 

D) Edit Tab 

Answer: A) View Tab 

69. Which of the following is a feature in 

WordPad? 
A) Bullets  

B) Table Insertion 

C) Mail Merge 

D) Track Changes 

Answer: A) Bullets 

70. Which file extension is used for plain text 

format in WordPad? 
A) .txt  

B) .rtf 

C) .docx 

D) .odt 

Answer: A) .txt 

71. Which tab contains Paragraph spacing 

and alignment tools? 
A) Home  

B) View 

C) Format 
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D) Edit 

Answer: A) Home 

72. Which is the default zoom level in 

WordPad? 
A) 100%  

B) 75% 

C) 150% 

D) 50% 

Answer: A) 100% 

73. Which group in WordPad contains the 

Bold, Italic, and Underline tools? 
A) Font  

B) Paragraph 

C) Clipboard 

D) Image 

Answer: A) Font 

74. To cut selected text, which shortcut is 

used in WordPad? 
A) Ctrl + X  

B) Ctrl + C 

C) Ctrl + V 

D) Ctrl + S 

Answer: A) Ctrl + X 

75. Which key combination pastes text in 

WordPad? 
A) Ctrl + V  

B) Ctrl + P 

C) Ctrl + Shift + V 

D) Alt + V 

Answer: A) Ctrl + V 

76. Can you insert objects from other 

programs in WordPad? 
A) Yes  

B) No 

Answer: A) Yes 

77. WordPad comes under which category of 

software? 
A) Word Processing  

B) Spreadsheet 

C) Presentation 

D) Web Browser 

Answer: A) Word Processing 

78. Which is NOT a save format option in 

WordPad? 
A) .odt  

B) .txt 

C) .rtf 

D) .docx 

Answer: A) .odt 

79. To increase font size, which shortcut 

works in WordPad? 
A) Ctrl + Shift + >  

B) Ctrl + > 

C) Alt + > 

D) Shift + > 

Answer: A) Ctrl + Shift + > 

80. Can you apply strikethrough in 

WordPad? 
A) No  

B) Yes 

Answer: A) No 

81. Which command allows you to paste 

copied formatting in WordPad? 
A) There is no Format Painter  

B) Format Painter 

C) Paint Format 

D) Paste Special 

Answer: A) There is no Format Painter 

82. Which shortcut opens the Open file 

dialog? 
A) Ctrl + O  

B) Ctrl + N 

C) Ctrl + S 

D) Ctrl + P 

Answer: A) Ctrl + O 

83. Can WordPad display rulers? 
A) No  

B) Yes 

Answer: A) No 

84. Which function helps to insert Date and 

Time in WordPad? 
A) Insert > Date and Time  

B) Format > Date 

C) View > Date 

D) File > Properties 

Answer: A) Insert > Date and Time 

85. Which of the following helps you save 

WordPad file with a different name? 
A) Save As  

B) Save 

C) Print 

D) New 

Answer: A) Save As 

86. Is spell check available in WordPad? 
A) No  
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B) Yes 

Answer: A) No 

87. Which tab contains the Print option? 
A) File  

B) View 

C) Home 

D) Edit 

Answer: A) File 

88. What is the function of the ‘Find’ option 

in WordPad? 
A) Search for text  

B) Save file 

C) Open file 

D) Print file 

Answer: A) Search for text 

89. Which is NOT an alignment option in 

WordPad? 
A) Top Align  

B) Left Align 

C) Center 

D) Right Align 

Answer: A) Top Align 

90. Which menu lets you change page 

orientation? 
A) File > Page Setup  

B) View 

C) Home 

D) Edit 

Answer: A) File > Page Setup 

91. Maximum Zoom percentage in 

WordPad? 
A) 500%  

B) 200% 

C) 300% 

D) 400% 

Answer: A) 500% 

92. Minimum Zoom percentage in WordPad? 
A) 10%  

B) 25% 

C) 50% 

D) 5% 

Answer: A) 10% 

93. Can WordPad support multi-page 

documents? 
A) Yes  

B) No 

Answer: A) Yes 

94. Which option lets you insert an object 

(like Excel chart) in WordPad? 
A) Insert > Object  

B) View > Object 

C) Home > Object 

D) File > Object 

Answer: A) Insert > Object 

95. Which tool in WordPad helps in pasting 

data from clipboard? 
A) Paste  

B) Copy 

C) Cut 

D) Save 

Answer: A) Paste 

96. Does WordPad support printing in color? 
A) Yes  

B) No 

Answer: A) Yes 

97. Which shortcut is used for Undo in 

WordPad? 
A) Ctrl + Z  

B) Ctrl + U 

C) Ctrl + R 

D) Ctrl + Shift + Z 

Answer: A) Ctrl + Z 

98. Does WordPad allow highlighting text 

with color? 
A) Yes  

B) No 

Answer: A) Yes 

99. Where is the Zoom Slider located in 

WordPad? 
A) Bottom Right  

B) Top Left 

C) Center 

D) Bottom Left 

Answer: A) Bottom Right 

100. Can WordPad handle images along with 

text? 
A) Yes  

B) No 

Answer: A) Yes 

101. What is MS Paint? 
A) Word processing software 

B) Graphics editing program  

C) Spreadsheet software 

D) Database software 

Answer: B) Graphics editing program 
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102. Which operating system commonly 

includes Paint? 
A) Windows  

B) Linux 

C) Mac OS 

D) Android 

Answer: A) Windows 

103. Which tool is used to draw freehand in 

Paint? 
A) Line Tool 

B) Pencil Tool  

C) Eraser Tool 

D) Fill Tool 

Answer: B) Pencil Tool 

104. Which tool is used to spray paint effect in 

MS Paint? 
A) Brush Tool 

B) Airbrush Tool  

C) Line Tool 

D) Text Tool 

Answer: B) Airbrush Tool 

105. What is the default background color of a 

new Paint file? 
A) Black 

B) White  

C) Blue 

D) Green 

Answer: B) White 

106. Which tool helps to fill an area with a 

single color? 
A) Pencil Tool 

B) Fill with Color Tool  

C) Eraser Tool 

D) Text Tool 

Answer: B) Fill with Color Tool 

107. Which tool is used to add text to your 

drawing? 
A) Text Tool  

B) Line Tool 

C) Brush Tool 

D) Magnifier Tool 

Answer: A) Text Tool 

108. Which tool allows you to zoom into part 

of an image? 
A) Magnifier Tool  

B) Pencil Tool 

C) Eraser Tool 

D) Color Picker 

Answer: A) Magnifier Tool 

109. Which tool helps in selecting a specific 

area of the drawing? 
A) Select Tool  

B) Fill Tool 

C) Airbrush Tool 

D) Eraser Tool 

Answer: A) Select Tool 

110. Which tool helps erase parts of your 

drawing? 
A) Eraser Tool  

B) Line Tool 

C) Color Picker 

D) Pencil Tool 

Answer: A) Eraser Tool 

111. Which tool is used to pick a color from 

the drawing? 
A) Pencil Tool 

B) Color Picker (Eyedropper) Tool  

C) Fill Tool 

D) Text Tool 

Answer: B) Color Picker (Eyedropper) Tool 

112. Shortcut key to open a new file in Paint: 
A) Ctrl + N  

B) Ctrl + O 

C) Ctrl + S 

D) Ctrl + P 

Answer: A) Ctrl + N 

113. Which file format is NOT supported by 

Paint for saving? 
A) .bmp 

B) .jpg 

C) .png 

D) .mp3  

Answer: D) .mp3 

114. Which key should you hold to draw a 

straight line? 
A) Alt 

B) Ctrl 

C) Shift  

D) Tab 

Answer: C) Shift 

115. What is the default file extension for MS 

Paint files? 
A) .docx 

B) .txt 

C) .bmp  
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D) .pdf 

Answer: C) .bmp 

116. Which tool allows you to rotate an image? 
A) Rotate Tool  

B) Eraser Tool 

C) Text Tool 

D) Pencil Tool 

Answer: A) Rotate Tool 

117. Which option lets you flip an image 

horizontally or vertically? 
A) Flip/Rotate  

B) Select Tool 

C) Fill Tool 

D) Brush Tool 

Answer: A) Flip/Rotate 

118. To draw a perfect circle using the Oval 

tool, hold which key? 
A) Ctrl 

B) Alt 

C) Shift  

D) Tab 

Answer: C) Shift 

119. Which menu contains the Save As option? 
A) File Menu  

B) View Menu 

C) Home Menu 

D) Edit Menu 

Answer: A) File Menu 

120. Can Paint save files in PNG format? 
A) Yes  

B) No 

Answer: A) Yes 

121. Which file extension does MS Word use 

by default? 
A) .xls 

B) .ppt 

C) .docx 

D) .mdb 

Answer: The default extension is .docx 

122. Which shortcut key is used to copy 

selected text? 
A) Ctrl + X 

B) Ctrl + C 

C) Ctrl + V 

D) Ctrl + P 

Answer:  Ctrl + C 

123.  What does the ‘Undo’ button do? 
A) Redoes an action 

B) Cancels last action 

C) Saves the file 

D) Opens a new document 

Answer: It cancels the last action. 

124. Which tab contains the ‘Page Setup’ 

group? 
A) Insert 

B) Home 

C) Page Layout 

D) Review 

Answer: The Page Layout tab. 

125. How can you select an entire word? 
A) Click once on the word 

B) Double-click the word 

C) Right-click the word 

D) Triple-click the word 

Answer: By double-clicking the word. 

 

126. Which shortcut key is used to save a 

document? 
A) Ctrl + N 

B) Ctrl + O 

C) Ctrl + S 

D) Ctrl + P 

Answer: The shortcut key is Ctrl + S 

127. Which feature lets you combine mail with 

a document? 
A) Mail Merge 

B) Macro 

C) Template 

D) Bookmark 

Answer: The feature is Mail Merge 

128. Which is NOT a font style? 
A) Bold 

B) Italic 

C) Regular 

D) Superscript 

Answer: Superscript is not a font style. 

129. Which key combination is used to paste 

text? 
A) Ctrl + X 

B) Ctrl + V 

C) Ctrl + Z 

D) Ctrl + B 

Answer: The paste shortcut is Ctrl + V 
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130. What is the default font in MS Word 

2016? 
A) Arial 

B) Times New Roman 

C) Calibri 

D) Verdana 

Answer: The default is Calibri 

131. What does Ctrl + B do? 
A) Italicizes text 

B) Makes text bold 

C) Underlines text 

D) Copies text 

Answer: It makes text bold 

132. Which option is used to find a word in a 

document? 
A) Replace 

B) Find 

C) Go To 

D) Review 

Answer: The option is Find 

133. Which is NOT a document view in MS 

Word? 
A) Print Layout 

B) Draft 

C) Outline 

D) Datasheet 

Answer: Datasheet is not a view. 

134. Which bar shows the name of the 

document? 
A) Status Bar 

B) Menu Bar 

C) Title Bar 

D) Tool Bar 

Answer: The Title Bar shows it. 

135. Which tab has the ‘Header and Footer’ 

option? 
A) Insert 

B) Review 

C) Home 

D) View 

Answer: It’s under the Insert tab. 

136. How do you create a page break? 
A) Ctrl + Enter 

B) Ctrl + Shift + P 

C) Alt + P 

D) Ctrl + Page Down 

Answer: Press Ctrl + Enter 

137. What is a macro? 
A) Small image 

B) Virus 

C) Recorded series of commands 

D) Font style 

Answer: It’s a recorded command series 

138. Which of the following is NOT in the 

Home tab? 
A) Font group 

B) Clipboard group 

C) Paragraph group 

D) Animation group 

Answer: Animation group is not there. 

139. Which shortcut key is used for Print 

Preview? 
A) Ctrl + S 

B) Ctrl + P 

C) Alt + F4 

D) Ctrl + F2 

Answer: It is Ctrl + F2 

140. Which option aligns text to both left and 

right margins? 
A) Left Align 

B) Right Align 

C) Center Align 

D) Justify 

Answer: The option is Justify 

141. Which feature corrects spelling errors 

automatically? 
A) AutoFormat 

B) AutoCorrect 

C) AutoSave 

D) Mail Merge 

Answer: The feature is AutoCorrect 

142. Which is the default page orientation? 
A) Landscape 

B) Portrait 

C) Square 

D) Custom 

Answer: The default is Portrait 

143. Where can you insert page numbers? 
A) Header/Footer 

B) Status Bar 

C) Title Bar 

D) Clipboard 

Answer: Use Header/Footer 

144. How to open a new blank document? 
A) Ctrl + O 
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B) Ctrl + N 

C) Ctrl + M 

D) Ctrl + P 

Answer: Use Ctrl + N 

145. What does Ctrl + Z do? 
A) Undo 

B) Redo 

C) Save 

D) Open 

Answer: It performs Undo 

146. Which is used to set margins? 
A) Insert Tab 

B) Review Tab 

C) Page Layout Tab 

D) View Tab 

Answer: Use the Page Layout tab. 

147. Which feature creates a duplicate of the 

text? 
A) Cut 

B) Copy 

C) Paste 

D) Find 

Answer: The Copy feature does it. 

148. Which group contains Bullets and 

Numbering? 
A) Clipboard 

B) Font 

C) Styles 

D) Paragraph 

Answer: The Paragraph group. 

149. How to select the whole document? 
A) Ctrl + A 

B) Ctrl + D 

C) Ctrl + F 

D) Ctrl + H 

Answer: Use Ctrl + A 

150. Which is NOT a type of indent? 
A) First Line 

B) Hanging 

C) Left 

D) Justify 

Answer: Justify is not an indent. 

151. What is the default file extension of an 

Excel 2016 workbook? 
A) .docx 

B) .pptx 

C) .xlsx 

D) .xlsm 

Answer: The default file extension for a 

standard Excel workbook is .xlsx 

152. Which symbol must a formula in Excel 

begin with? 
A) + (Plus sign) 

B) = (Equal sign) 

C) - (Minus sign) 

D) * (Asterisk) 

Answer: A formula must always begin with 

an = (Equal sign). 

153. Which function adds up a range of cells? 
A) COUNT() 

B) SUM() 

C) AVERAGE() 

D) MAX() 

Answer: To add numbers, you use SUM(). 

154. Which function finds the largest value in 

a range? 
A) MIN() 

B) MAX() 

C) LARGE() 

D) BIG() 

Answer: The function is MAX(). 

155. Which shortcut key is used to save a 

workbook? 
A) Ctrl + O 

B) Ctrl + P 

C) Ctrl + S 

D) Ctrl + N 

Answer: Ctrl + S. 

156. Which key edits the active cell? 
A) F1 

B) F2 

C) F3 

D) F4 

Answer: The key is F2. 

157. Which chart type best shows proportions 

of a whole? 
A) Line Chart 

B) Column Chart 

C) Pie Chart 

D) Bar Chart 

Answer: A Pie Chart shows parts of a whole. 

158. Which operator is used for 

multiplication? 
A) * (Asterisk) 

B) x (Letter x) 

C) X (Capital X) 
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D) / (Forward slash) 

Answer: Excel uses the *(Asterisk) for 

multiplication. 

159. Which tab contains the ‘Conditional 

Formatting’ feature? 
A) Home 

B) Insert 

C) View 

D) Page Layout 

Answer: The Home tab. 

160. Which function counts only numeric 

cells? 
A) COUNTA() 

B) COUNTIF() 

C) COUNT() 

D) COUNTBLANK() 

Answer: COUNT() counts numeric values. 

161. What does the Fill Handle do? 
A) Deletes data 

B) Copies formatting 

C) Extends a series or formula 

D) Opens Help 

Answer: It extends a series or copies 

formulas. 

162. Which function returns the average of 

numbers? 
A) MEAN() 

B) MEDIAN() 

C) MODE() 

D) AVERAGE() 

Answer: The function is AVERAGE(). 

163. Which feature removes duplicate rows? 
A) Filter 

B) Sort 

C) Remove Duplicates 

D) Data Validation 

Answer: The feature is Remove Duplicates. 

164. Which function returns today’s date? 
A) NOW() 

B) DATE() 

C) TIME() 

D) TODAY() 

Answer: TODAY() returns the current date. 

165. Which cell reference type is locked with a 

dollar sign? 
A) Relative reference 

B) Absolute reference 

C) Mixed reference 

D) Named range 

Answer: The dollar sign makes it an 

Absolute reference. 

166. Which function counts blank cells? 
A) COUNT() 

B) COUNTA() 

C) COUNTIF() 

D) COUNTBLANK() 

Answer: The correct function is 

COUNTBLANK(). 

167. Which chart type best shows data trends 

over time? 
A) Pie Chart 

B) Scatter Chart 

C) Line Chart 

D) Bubble Chart 

Answer: A Line Chart shows trends over 

time. 

168. Which key combination closes the 

workbook? 
A) Ctrl + W 

B) Ctrl + N 

C) Ctrl + S 

D) Ctrl + P 

Answer: The shortcut is Ctrl + W. 

169. Which operator joins text in Excel? 
A) + (Plus sign) 

B) & (Ampersand) 

C) * (Asterisk) 

D) # (Hash) 

Answer: Text is joined using the & 

(Ampersand). 

170. What does Wrap Text do? 
A) Joins cells 

B) Splits text 

C) Moves text to next cell 

D) Displays text on multiple lines within one 

cell 

Answer: It displays text on multiple lines. 

171. What does Merge & Center do? 
A) Splits cells 

B) Hides rows 

C) Joins cells and centers text 

D) Wraps text 

Answer: It joins cells and centers the text. 

172. Which of these is not a valid function in 

Excel? 
A) SUM() 
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B) ADD() 

C) AVERAGE() 

D) COUNT() 

Answer: ADD() is not valid. 

173. What is the intersection of a row and a 

column called? 
A) Chart 

B) Table 

C) Cell 

D) Sheet 

Answer: It is called a Cell. 

174. Which function finds the smallest 

number? 
A) MAX() 

B) SMALL() 

C) MIN() 

D) LOWER() 

Answer: The correct function is MIN(). 

175. What does Format Painter do? 
A) Copies formatting 

B) Copies data 

C) Deletes formatting 

D) Changes language 

Answer: It copies formatting. 

176. Which tab lets you insert a PivotTable? 
A) File 

B) Insert 

C) Data 

D) Review 

Answer: The Insert tab. 

177. Which view shows how a sheet will look 

when printed? 
A) Normal View 

B) Page Break Preview 

C) Page Layout View 

D) Web Layout View 

Answer: The view is Page Layout View. 

178. Which feature arranges data 

alphabetically or numerically? 
A) Filter 

B) Sort 

C) Data Validation 

D) Freeze Panes 

Answer: The feature is Sort. 

179. Which menu option freezes rows or 

columns? 
A) Insert 

B) View 

C) Data 

D) Review 

Answer: The View tab has Freeze Panes. 

180. Which key combination opens the Save 

As dialog? 
A) F12 

B) F1 

C) F2 

D) F5 

Answer: The shortcut is F12. 

181. Which key combination opens the Format 

Cells dialog box? 
A) Ctrl + F 

B) Ctrl + 1 

C) Ctrl + Shift + F 

D) F2 

Answer: The shortcut is Ctrl + 1. 

182. Which symbol means ‘greater than or 

equal to’ in Excel formulas? 
A) >= 

B) => 

C) =< 

D) =>= 

Answer: The correct operator is >=. 

183. What is the default number of worksheets 

in a new workbook in Excel 2016? 
A) 1 worksheet 

B) 2 worksheets 

C) 3 worksheets 

D) 5 worksheets 

Answer: By default, there is 1 worksheet. 

184. Which function returns the current date 

and time? 
A) TODAY() 

B) NOW() 

C) TIME() 

D) DATE() 

Answer: The correct function is NOW(). 

185. Which key cancels cell entry? 
A) Enter 

B) Esc 

C) F2 

D) Tab 

Answer: The key is Esc. 

186. Which is not a valid alignment option in 

Excel? 
A) Left Align 

B) Right Align 
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C) Middle Align 

D) Top Align 

Answer: Middle Align is not an alignment 

option; it’s Center Align. 

187. What does the VLOOKUP function do? 
A) Looks up data vertically in a table 

B) Looks up data horizontally 

C) Counts cells 

D) Adds values 

Answer: VLOOKUP looks up data 

vertically in a table. 

188. Which function counts cells that meet a 

single condition? 
A) COUNT() 

B) COUNTA() 

C) COUNTIF() 

D) COUNTIFS() 

Answer: The function is COUNTIF(). 

189. Which feature shows only rows that meet 

a condition? 
A) Sort 

B) Filter 

C) Freeze 

D) Merge 

Answer: The feature is Filter. 

190. Which operator is used for division? 
A) * (Asterisk) 

B) / (Forward slash) 

C) % (Percent) 

D) \ (Backslash) 

Answer: The division operator is / (Forward 

slash). 

191. Which feature locks rows/columns so they 

stay visible? 
A) Filter 

B) Sort 

C) Freeze Panes 

D) Split 

Answer: The feature is Freeze Panes. 

192. What is the default column width in 

characters? 
A) 8.43 characters 

B) 10.00 characters 

C) 12.75 characters 

D) 15.00 characters 

Answer: The default width is 8.43 

characters. 

193. Which tab contains the ‘Data Validation’ 

option? 
A) File 

B) Insert 

C) Data 

D) Review 

Answer: It’s under the Data tab. 

194. What does the CONCATENATE function 

do? 
A) Adds numbers 

B) Finds average 

C) Joins text strings 

D) Rounds numbers 

Answer: It joins text strings. 

195. Which of these is not a valid Excel error? 
A) #DIV/0! 

B) #NAME? 

C) #VALUE! 

D) #ERROR! 

Answer: #ERROR! is not valid. 

196. Which tool finds and replaces data? 
A) Filter 

B) Sort 

C) Find & Select 

D) Validation 

Answer: The tool is Find & Select. 

197. Which function returns the remainder 

after division? 
A) ROUND() 

B) MOD() 

C) QUOTIENT() 

D) INT() 

Answer: The function is MOD(). 

198. Which tab lets you insert charts? 
A) File 

B) Insert 

C) Page Layout 

D) Review 

Answer: Use the Insert tab. 

199. Which function rounds a number up to 

the nearest integer? 
A) ROUND() 

B) CEILING() 

C) FLOOR() 

D) TRUNC() 

Answer: The function is CEILING(). 

200. Which view lets you add headers and 

footers? 
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A) Normal View 

B) Page Layout View 

C) Page Break Preview 

D) Custom View 

Answer: Use the Page Layout View. 

201. What is the default file extension of a 

PowerPoint presentation in Office 2016? 

A) .docx 

B) .pptx 

C) .xlsx 

D) .mdb 

Answer: The default file extension is .pptx 

202. Which view shows slides in thumbnail 

form? 

A) Slide Sorter View 

B) Slide Show View 

C) Reading View 

D) Normal View 

Answer: The view is Slide Sorter View 

203. Which shortcut starts the slideshow from 

the beginning? 

A) F5 

B) Shift + F5 

C) Ctrl + F5 

D) F7 

Answer: The shortcut is F5 

204. Which tab allows you to add a new slide? 

A) Home 

B) Insert 

C) Design 

D) View 

Answer: You use the Home tab 

205. Which pane shows slide thumbnails on 

the left side? 

A) Notes Pane 

B) Slide Pane 

C) Outline Pane 

D) Slides Pane 

Answer: It’s the Slides Pane 

206. Which shortcut duplicates a slide? 

A) Ctrl + C 

B) Ctrl + D 

C) Ctrl + M 

D) Ctrl + N 

Answer: The shortcut is Ctrl + D 

207. Which option adds a background design 

to slides? 

A) Animation 

B) Design 

C) Transitions 

D) Review 

Answer: The Design tab 

208. Which feature adds movement to slide 

objects? 

A) Transition 

B) Animation 

C) Layout 

D) Slide Master 

Answer: It’s Animation 

209. Which feature changes how one slide 

moves to the next? 

A) Animation 

B) Transition 

C) Design 

D) Layout 

Answer: It is called a Transition 

210. Which view is best for editing slide 

content? 

A) Slide Sorter 

B) Slide Show 

C) Normal View 

D) Notes Page 

Answer: The best is Normal View 

211. Which key moves to the next slide in Slide 

Show View? 
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A) Spacebar 

B) Backspace 

C) Esc 

D) Tab 

Answer: Press Spacebar 

212. Which tab lets you insert charts? 

A) File 

B) Insert 

C) Design 

D) View 

Answer: Use the Insert tab 

213. What is the maximum zoom percentage in 

PowerPoint? 

A) 100% 

B) 200% 

C) 400% 

D) 500% 

Answer: The maximum is 400% 

214. Which file format is used to save a 

slideshow with timings? 

A) .pptx 

B) .ppsx 

C) .xlsx 

D) .docx 

Answer: The format is .ppsx 

215. Which function adds speaker notes? 

A) Slide Sorter 

B) Outline View 

C) Notes Pane 

D) Master View 

Answer: The Notes Pane 

216. Which view prints handouts? 

A) Slide Show 

B) Normal 

C) Handout Master 

D) Notes Page 

Answer: Use Handout Master 

217. Which button hides the cursor during a 

slideshow? 

A) Right-click 

B) Ctrl + H 

C) Ctrl + P 

D) Shift + F5 

Answer: The shortcut is Ctrl + H 

218.  Which menu option is used to record 

narration? 

A) Home 

B) Insert 

C) Slide Show 

D) Design 

Answer: Use the Slide Show tab 

219. Which is not a slide layout type? 

A) Title Slide 

B) Title and Content 

C) Comparison 

D) Merge Cells 

Answer: Merge Cells is not a layout 

220. Which key exits Slide Show? 

A) Esc 

B) F5 

C) F1 

D) Tab 

Answer: The Esc key 

221. Which view displays an outline of slide 

text? 

A) Slide Sorter 

B) Outline View 

C) Slide Master 

D) Reading View 

Answer: The Outline View 

222. Which feature automatically advances 

slides? 
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A) Slide Master 

B) Transition Timing 

C) Animation Pane 

D) Gridlines 

Answer: Transition Timing 

223. Which option creates custom slide shows? 

A) Custom Animation 

B) Slide Sorter 

C) Custom Slide Show 

D) Slide Master 

Answer: Custom Slide Show 

224. Which tab adds audio or video? 

A) Design 

B) Slide Show 

C) Insert 

D) Transitions 

Answer: The Insert tab 

225. Which is not a valid PowerPoint view? 

A) Normal 

B) Reading 

C) Slide Sorter 

D) Web Layout 

Answer: Web Layout is not a PowerPoint 

view 

226. Which icon shows an object has 

animation? 

A) Yellow Star 

B) Green Tick 

C) Red Circle 

D) Blue Square 

Answer: A Yellow Star 

227. Which option changes slide orientation? 

A) Slide Master 

B) Design Tab 

C) Transitions Tab 

D) Review Tab 

Answer: The Design Tab 

228. Which feature arranges slides in logical 

order? 

A) Slide Sorter 

B) Slide Show 

C) Slide Master 

D) Notes Page 

Answer: Slide Sorter 

229. Which file type saves a template? 

A) .pptx 

B) .potx 

C) .ppsx 

D) .xlsx 

Answer: The template format is .potx 

230. Which option checks spelling? 

A) Insert Tab 

B) Review Tab 

C) View Tab 

D) Slide Show Tab 

Answer: The Review Tab 

231. Which is used to add SmartArt? 

A) File 

B) Insert 

C) Design 

D) Slide Show 

Answer: Use the Insert tab 

232. Which is the default slide size? 

A) A4 

B) Letter 

C) Widescreen (16:9) 

D) Standard (4:3) 

Answer: Widescreen (16:9) 

233. Which key shows the shortcut menu? 

A) Shift + F10 

B) Ctrl + F1 

C) F5 
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D) Esc 

Answer: It is Shift + F10 

234. Which view displays the presentation in 

full screen? 

A) Slide Sorter 

B) Slide Show 

C) Normal 

D) Notes Page 

Answer: The Slide Show View 

235. Which feature shows animation order? 

A) Animation Pane 

B) Transition Pane 

C) Slide Master 

D) Outline View 

Answer: The Animation Pane 

236. Which shortcut inserts a new slide? 

A) Ctrl + N 

B) Ctrl + M 

C) Ctrl + D 

D) Ctrl + S 

Answer: The shortcut is Ctrl + M 

237. Which tool aligns objects on a slide? 

A) Animation 

B) Arrange 

C) Transition 

D) Review 

Answer: Use Arrange 

238. Which key jumps to the last slide in Slide 

Show? 

A) End 

B) Home 

C) Esc 

D) Tab 

Answer: Press End 

239. Which option compresses media files? 

A) File > Compress Media 

B) Insert > Compress Media 

C) Design > Compress Media 

D) View > Compress Media 

Answer: Use File > Compress Media 

240. Which tab edits slide master? 

A) Insert 

B) Slide Show 

C) View 

D) Design 

Answer: Use the View Tab 

241. Which file extension saves as macro-

enabled? 

A) .pptx 

B) .potx 

C) .ppsx 

D) .pptm 

Answer: The extension is .pptm 

242. Which feature reuses slides? 

A) Slide Master 

B) Reuse Slides 

C) Slide Sorter 

D) Custom Slide Show 

Answer: Use Reuse Slides 

243. Which menu allows adding hyperlinks? 

A) Home 

B) Insert 

C) Design 

D) View 

Answer: Use the Insert Tab 

 

244. Which option runs slideshow 

continuously? 

A) Loop until Stopped 

B) Advance Manually 

C) Slide Sorter 

D) Slide Master 

Answer: It’s Loop until Stopped 
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245. Which format exports slides as pictures? 

A) .docx 

B) .jpeg 

C) .xlsx 

D) .pptx 

Answer: Use .jpeg 

246. Which feature changes theme fonts? 

A) Insert Tab 

B) Home Tab 

C) Design Tab 

D) View Tab 

Answer: Use the Design Tab 

247. Which is NOT a SmartArt graphic? 

A) Process 

B) Cycle 

C) Hierarchy 

D) Format Painter 

Answer: Format Painter 

248. Which shortcut shows print preview? 

A) Ctrl + P 

B) Ctrl + S 

C) Ctrl + N 

D) Ctrl + M 

Answer: The shortcut is Ctrl + P 

249. Which effect is NOT an animation type? 

A) Entrance 

B) Emphasis 

C) Exit 

D) Formula 

Answer: Formula is not an animation. 

250. Which view helps rehearse timings? 

A) Slide Show 

B) Slide Sorter 

C) Slide Master 

D) Reading View 

Answer: Use Slide Show 

251. Which of these is a permanent storage 

device? 

A) RAM 

B) Cache 

C) Hard Disk Drive 

D) Register 

Answer: The Hard Disk Drive is a 

permanent storage device. 

252. What is the purpose of file extension? 

A) To increase file size 

B) To hide the file 

C) To determine file type 

D) To compress the file 

Answer: It is used to determine the file type. 

253. Which of these is NOT an operating 

system file type? 

A) .exe 

B) .sys 

C) .dll 

D) .mp3 

Answer: .mp3 is an audio file, not an OS file. 

254. What is the maximum filename length in 

Windows? 

A) 64 characters 

B) 128 characters 

C) 255 characters 

D) 512 characters 

Answer: The maximum is 255 characters. 

255. Which file operation removes a file 

permanently? 

A) Rename 

B) Copy 

C) Move 

D) Delete 

Answer: Delete removes a file. 

256. What does ‘Backup’ mean in data 

management? 
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A) Moving data 

B) Copying data for safety 

C) Compressing data 

D) Encrypting data 

Answer: It means copying data for safety. 

257. Which key is used to rename a file in 

Windows? 

A) F1 

B) F2 

C) F3 

D) F5 

Answer: F2 is the rename key. 

258. Which file system is used by Windows? 

A) FAT 

B) NTFS 

C) EXT4 

D) HFS+ 

Answer: Windows mostly uses NTFS. 

259. Which storage is volatile? 

A) SSD 

B) HDD 

C) RAM 

D) Flash Drive 

Answer: RAM is volatile storage. 

260. Which option compresses file size? 

A) Encrypt 

B) Backup 

C) Zip 

D) Extract 

Answer: To compress, we Zip the file. 

261. Which is NOT a valid storage device? 

A) CD 

B) Pen Drive 

C) RAM 

D) CPU 

Answer: The CPU is not a storage device. 

262. What does .pdf stand for? 

A) Portable Document Format 

B) Protected Data File 

C) Printed Document File 

D) Public Document Folder 

Answer: It stands for Portable Document Format. 

263. Which software manages files and 

folders? 

A) Word Processor 

B) Operating System 

C) Compiler 

D) Database 

Answer: The Operating System manages files. 

264. Which operation copies data to another 

location? 

A) Delete 

B) Cut 

C) Copy 

D) Rename 

Answer: Copy duplicates data. 

265. Which tool helps search for files? 

A) Clipboard 

B) Recycle Bin 

C) File Explorer 

D) Task Manager 

Answer: Use File Explorer. 

266. Which folder temporarily stores deleted 

files? 

A) Backup 

B) Recycle Bin 

C) Temp 

D) System32 

Answer: The Recycle Bin stores deleted files. 

267. Which key combination deletes a file 

permanently? 
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A) Ctrl + Z 

B) Shift + Delete 

C) Alt + F4 

D) Ctrl + X 

Answer: Use Shift + Delete. 

268. What is defragmentation? 

A) Deleting files 

B) Formatting drive 

C) Rearranging files for efficiency 

D) Encrypting files 

Answer: It means rearranging files for efficiency. 

269. Which of these is NOT an input device? 

A) Keyboard 

B) Mouse 

C) Hard Disk 

D) Scanner 

Answer: The Hard Disk is storage, not input. 

270. What is a directory? 

A) A file extension 

B) A compressed file 

C) A folder that stores files 

D) A file virus 

Answer: It is a folder that stores files. 

271. What does NTFS stand for? 

A) New Technology File System 

B) Network Transfer File System 

C) Normal Text File System 

D) Non-Tangible File System 

Answer: It stands for New Technology File 

System. 

272. Which command shows file properties? 

A) Ctrl + X 

B) Right-click + Properties 

C) Ctrl + V 

D) Ctrl + P 

Answer: Use Right-click + Properties. 

273. Which device is used for backup storage? 

A) Printer 

B) Scanner 

C) External Hard Drive 

D) Monitor 

Answer: Use an External Hard Drive. 

274. Which file type is executable? 

A) .txt 

B) .exe 

C) .jpg 

D) .pdf 

Answer: .exe is executable. 

275. What is cloud storage? 

A) Local storage 

B) External storage 

C) Online storage 

D) Temporary storage 

Answer: It is Online storage. 

276. Which operation combines files into one? 

A) Zip 

B) Unzip 

C) Cut 

D) Encrypt 

Answer: To combine, you Zip files. 

277. What does ‘Restore’ mean in file 

management? 

A) Delete file 

B) Copy file 

C) Recover deleted file 

D) Encrypt file 

Answer: It means to Recover deleted file. 

278. What does ‘Path’ refer to? 

A) Storage device 

B) Location of a file 

C) File extension 
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D) Backup file 

Answer: It means the Location of a file. 

279. Which is NOT a file format? 

A) .ppt 

B) .doc 

C) .xls 

D) .CPU 

Answer: .CPU is not a file format. 

280. What is file encryption? 

A) Making a backup 

B) Compressing the file 

C) Locking file with password 

D) Formatting the drive 

Answer: It means Locking file with password. 

281. Which file system is used in Pen Drives? 

A) NTFS 

B) FAT32 

C) EXT3 

D) HFS+ 

Answer: Mostly, it is FAT32. 

282. What is the function of Recycle Bin? 

A) Permanently store deleted files 

B) Temporary store deleted files 

C) Format drives 

D) Encrypt files 

Answer: It Temporarily stores deleted files. 

283. What does formatting do? 

A) Deletes files only 

B) Changes file extension 

C) Encrypts files 

D) Erases all data on drive 

Answer: It Erases all data on drive. 

284. Which is NOT a backup device? 

A) Pen Drive 

B) External HDD 

C) Cloud Storage 

D) Monitor 

Answer: The Monitor is not a backup device. 

285. What is the shortcut to copy? 

A) Ctrl + C 

B) Ctrl + V 

C) Ctrl + X 

D) Ctrl + Z 

Answer: The shortcut is Ctrl + C. 

286. Which software compresses files? 

A) Word 

B) Excel 

C) WinZip 

D) Paint 

Answer: Use WinZip. 

287. Which file type is for spreadsheets? 

A) .doc 

B) .ppt 

C) .xls 

D) .mp4 

Answer: The format is .xls. 

288. What does ‘Extract’ mean? 

A) Compress files 

B) Open zip files 

C) Encrypt files 

D) Delete files 

Answer: It means Open zip files. 

289. Which command pastes copied data? 

A) Ctrl + X 

B) Ctrl + V 

C) Ctrl + C 

D) Ctrl + P 

Answer: Use Ctrl + V. 

290. What does cloud backup need? 
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A) Printer 

B) Internet connection 

C) DVD Drive 

D) UPS 

Answer: It needs an Internet connection. 

291. Which file attribute protects from 

editing? 

A) Archive 

B) Hidden 

C) Read-only 

D) System 

Answer: The Read-only attribute. 

292. Which folder holds system files? 

A) My Documents 

B) Downloads 

C) System32 

D) Desktop 

Answer: The System32 folder. 

293. Which file system supports large files? 

A) FAT16 

B) FAT32 

C) NTFS 

D) EXT2 

Answer: NTFS supports large files. 

294. Which command selects all files? 

A) Ctrl + C 

B) Ctrl + X 

C) Ctrl + V 

D) Ctrl + A 

Answer: Use Ctrl + A. 

295. Which of these is not storage? 

A) SSD 

B) HDD 

C) RAM 

D) Mouse 

Answer: The Mouse is not storage. 

296. Which is the smallest data unit? 

A) Bit 

B) Byte 

C) KB 

D) MB 

Answer: The smallest is Bit. 

297. What is a file manager? 

A) Virus 

B) Storage device 

C) Software to manage files 

D) Printer 

Answer: It is Software to manage files. 

298. Which is volatile storage? 

A) SSD 

B) HDD 

C) RAM 

D) Flash Drive 

Answer: RAM is volatile. 

299. Which command undoes an action? 

A) Ctrl + C 

B) Ctrl + V 

C) Ctrl + Z 

D) Ctrl + A 

Answer: Use Ctrl + Z. 

300. Which is used for large backups? 

A) SSD 

B) Tape Drive 

C) Monitor 

D) CPU 

Answer: Use a Tape Drive. 


